GOV.UK Verify outage
Incident Report for GOV.UK Verify
Resolved
We have had no further reports of issues today so are closing this incident.
Posted 5 months ago. Jul 12, 2017 - 16:12 BST
Monitoring
We have failed over and can see traffic going through the site. We will continue to monitor for the next hour but users should now be able to verify and sign-in.

Apologies for the inconvenience.
Posted 5 months ago. Jul 12, 2017 - 10:29 BST
Identified
We understand there is a storage issue at our infrastructure provider. We are switching to our DR provision.
Posted 5 months ago. Jul 12, 2017 - 10:17 BST
Investigating
We are investigating reports of difficulties reaching GOV.UK Verify. We will update as soon as we have further information
Posted 5 months ago. Jul 12, 2017 - 10:14 BST
This incident affected: GOV.UK Verify hub.