IMPORTANT: DVA (Northern Ireland Driving Licence Agency) Document Checking Service is currently unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 10:28 BST
Update
We are continuing to investigate this issue.
Posted Jun 27, 2022 - 09:56 BST
Investigating
Hello,

We are aware of and investigating a problem with the DVA Document Checking Service.

- Users are unable to verify using a Northern Ireland driving licence, but users can sign-in to existing accounts.

DVA are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

GOV.UK Verify team
Posted Jun 27, 2022 - 09:56 BST
This incident affected: Document Checking Service (DVA (Northern Ireland Driving Licence Agency)).