IMPORTANT: DigIdentity is currently experiencing technical issues
Incident Report for GOV.UK Verify
Resolved
Hello,

DigIdentity has resolved the issue that affected their service today, and full service has been restored.

DigIdentity users can now verify and sign-in.

We apologise for the impact that this has had on your users and the service you provide.

Regards,

GOV.UK Verify team
Posted 10 months ago. Dec 08, 2017 - 13:40 GMT
Investigating
Hello,

DigIdentity is aware of and investigating a problem with their service.

Some users are unable to verify or sign-in using this service. No other services are impacted by this issue.

DigIdentity is looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

GOV.UK Verify team
Posted 10 months ago. Dec 08, 2017 - 11:40 GMT
This incident affected: Certified companies (DigIdentity).