Experian is currently unavailable
Incident Report for GOV.UK Verify
Resolved
Experian has resolved the problem and the service is fully operational
Posted 15 days ago. Mar 07, 2019 - 10:22 GMT
Investigating
Hello,

Experian is aware of and investigating a problem with their service.

No other services are impacted by this issue.

Experian is looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,
GOV.UK Verify team
Posted 15 days ago. Mar 07, 2019 - 09:30 GMT
This incident affected: Certified companies (Experian).