IMPORTANT: Document Checking Service is unable to check NI driving licences
Incident Report for GOV.UK Verify
Resolved
Hello,
DVA DCS has resolved the issue that affected checking NI licenses today, and full service has been restored.

I’m sorry for the impact that this has had on your users and the service you provide, and the problems this has caused for your team.

Making sure the Document Checking Service is constantly available and robust is our priority and we’ll be doing everything we can to minimise the possibility of outage in the future. We now start looking into why and how this happened.

The quickest way to get help is to email us or to let us know how this incident has affected you, please contact via idasupport@digital.cabinet-office.gov.uk.

Regards,

Benjamin Gill
DCS Support
Posted Jun 09, 2020 - 14:08 BST
Investigating
Hello,

We are aware of and investigating a problem with the DVA Document Checking Service.

Users are currently unable to check Northern Irish licenses.

Users are still able to check passports and GB driving licences. Users of GOV.UK Verify with existing identities are unaffected.

We are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Benjamin Gill
DCS Support
Posted Jun 09, 2020 - 13:42 BST
This incident affected: Document Checking Service (DVA).