IMPORTANT: DVLA Document Checking Service is currently unavailable for drivers licence checks
Incident Report for GOV.UK Verify
Resolved
Hello,

DVLA DCS finished the essential maintenance at 13/12/2021 21:45, and full service has been restored.

I’m sorry for the impact that this has had on your users and the service you provide, and the problems this has caused for your team.

Making sure the Document Checking Service is constantly available and robust is our priority and we’ll be doing everything we can to minimise the possibility of outage in the future. [The relevant service will] now start looking into why and how this happened.

Regards,

Chris

GOV.UK Verify team
Posted Dec 14, 2021 - 08:45 GMT
Investigating
Hello,

The DVLA Document Checking Service is currently unavailable due to maintenance .

Users will be unable to Verify their identity using a DVLA issued drivers licence.

Regards,

Chris Clayson

GOV.UK Verify team
Posted Dec 13, 2021 - 16:07 GMT
This incident affected: Document Checking Service (DVLA).