Barclays is experiencing issues with registration and signing in
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 16:20 GMT
Investigating
Barclays are currently experiencing issues with customers registering and signing in. Customers may not receive a one time password (OTP).

The cause is being investigated.
Posted Nov 14, 2019 - 11:46 GMT
This incident affected: Certified companies (Barclays).