IMPORTANT: HMRC services are experiencing issues using GOV.UK Verify
Incident Report for GOV.UK Verify
Resolved
This has been resolved.
Posted 3 months ago. Jul 25, 2019 - 10:50 BST
Investigating
Hello,

HMRC is aware of and investigating a problem with GOV.UK Verify.

Users are being redirected to Government Gateway login page after logging in via GOV.UK Verify.

We’re looking into this with HMRC as a matter of urgency and will update you as soon as we know more.

Regards,
GOV.UK Verify team
Posted 3 months ago. Jul 25, 2019 - 10:01 BST
This incident affected: GOV.UK Verify hub.