Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 05, 2019 - 22:00 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 04, 2019 - 11:48 BST
Scheduled
Hello,
Her Majesty’s Passport Office plans to carry out routine maintenance on the Data Validation Application (DVA) service between 22.00 BST 05 October and 01:00 BTS 06 October 2019.
During this time users of their service might be unable to verify.
All other services will be operational.
Regards, GOV.UK Verify team
Posted Oct 01, 2019 - 14:56 BST
This scheduled maintenance affected: Document Checking Service (Passport Office).