Barclays is experiencing issues with signing in
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 15:34 BST
Update
Barclays confirm their identity assurance platform is working again.
Posted Oct 25, 2019 - 15:33 BST
Investigating
We are currently investigating this issue.
Posted Oct 25, 2019 - 12:27 BST
This incident affected: Certified companies (Barclays).