Luxembourg identity scheme currently not available for UK services
Incident Report for GOV.UK Verify
Resolved
Users should now be able to use their Luxembourg identities on UK Government Services.
Posted Jul 20, 2020 - 10:11 BST
Monitoring
The Luxembourg identity scheme is not currently available for UK services. The identity scheme has been notified and asked to provide connectivity.
Posted Jul 15, 2020 - 11:00 BST
This incident affected: Certified companies / identity providers (European Union identity providers (UK eIDAS connector)).