Some services inaccessible
Incident Report for GOV.UK Verify
Resolved
This incident has now been resolved.
Posted 1 day ago. Dec 09, 2018 - 01:43 GMT
Monitoring
Services should now be accessible again with GOV.UK Verify.
We will continue to monitor.
Posted 1 day ago. Dec 09, 2018 - 01:18 GMT
Update
We are continuing to work on the fix for this issue. Next update expected in 30 minutes.
Posted 1 day ago. Dec 09, 2018 - 01:07 GMT
Identified
The issue has been identified and a fix is currently being implemented.
Posted 1 day ago. Dec 09, 2018 - 00:16 GMT
Investigating
We are receiving reports that users are unable to access some services via GOV.UK Verify.

We are investigating the issue and will update again shortly.
Posted 1 day ago. Dec 08, 2018 - 23:58 GMT
This incident affected: GOV.UK Verify hub.