Cannot use Verify to sign in with a digital identity from Spain
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 09:46 BST
Identified
You cannot currently use Verify to sign in to a Government Service with a digital identity from Spain. We are working with the Spanish ID scheme to address this.
Posted Aug 19, 2020 - 11:01 BST
This incident affected: Certified companies / identity providers (European Union identity providers (UK eIDAS connector)).