IMPORTANT: Secureidentity is currently unavailable
Incident Report for GOV.UK Verify
Resolved
SecureIdentity has resolved the issue and the service is fully operational again.
Posted 4 months ago. Jun 12, 2019 - 14:36 BST
Investigating
Hello,

SecureIdentity is aware of and investigating a problem with their service.

- Users are unable to verify or sign-in using this service

No other services are impacted by this issue.

SecureIdentity is looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,
GOV.UK Verify team
Posted 4 months ago. Jun 12, 2019 - 14:35 BST
This incident affected: Certified companies (Secure Identity).