DVA driving licence checking service unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 29, 2018 - 14:18 BST
Investigating
DVA are experiencing an outage with their service. This is being investigated.

Users trying to verify with Northern Ireland driving licences will not be able to do so until this is resolved. All other document checking services are available and users signing in will not be affected.
Posted 3 months ago. Aug 29, 2018 - 10:16 BST
This incident affected: Document Checking Service (DVA).