IMPORTANT: DVLA Document Checking Service is currently unavailable
Incident Report for GOV.UK Verify
Resolved
Hello,

The issue has has been resolved and the service is now working. We are still investigating the root cause but users will now be able to verify using their UK driving license.

All other services are operational.

GOV.UK Verify Support
Posted 4 months ago. Jan 22, 2018 - 13:07 GMT
Investigating
Hello,

We are aware of and investigating a problem with the DVLA Document Checking Service Document Checking Service.


Currently users are unable to verify using their UK driving licence. Users will still be able to sign in.

DVLA looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

GOV.UK Verify team
Posted 4 months ago. Jan 22, 2018 - 12:09 GMT
This incident affected: Document Checking Service (DVLA).