Users unable to use Verify for Check Your State Pension
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 16:59 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2021 - 16:58 GMT
Investigating
We're aware of an issue that seems to affect some HMRC services, resulting in users seeing Government Gateway who intended to use GOV.UK Verify. We're talking to the teams that manage this issue.
Posted Feb 19, 2021 - 16:04 GMT