DVA driving licence checking service unavailable
Incident Report for GOV.UK Verify
Resolved
DVA has failed over to it's disaster recovery site and the error rate has significantly decrease. Their technical team is working to fix the issues before they fail back.

Sorry for the ongoing inconvenience of this issue.
Posted about 2 months ago. Oct 18, 2017 - 15:42 BST
Investigating
DVA are now experiencing intermittent outages to their service. These are being investigated.

Users trying to verify with Northern Ireland driving licences are unlikely to be able to do so until this is resolved. All other document checking services are available and users signing in will not be affected.
Posted 2 months ago. Oct 11, 2017 - 17:22 BST
Monitoring
The issue was identified as a TLS certificate that wasn't being recognised. This has now been resolved and normal service has been resolved.

Apologies for the inconvenience.
Posted 2 months ago. Oct 11, 2017 - 17:13 BST
Identified
DVA is currently unavailable. The issue has been identified and they are working to restore service.

Users will be unable to verify using Northern Ireland driving licences. All other document checking services are still available for verification purposes.
Posted 2 months ago. Oct 11, 2017 - 16:45 BST
This incident affected: Document Checking Service (DVA).