Some users may be unable to use their identity in Government Services
Incident Report for GOV.UK Verify
Resolved
Government Services and Verify have worked together to resolve issues with cookie behaviour in the latest internet browsers.
Posted Oct 12, 2020 - 16:12 BST
Identified
We are working with Government Services to adapt to changes in the way browsers navigate between websites. This is commonly known as the SameSite cookies issue.

Some services cannot be used with GOV.UK Verify even if users have successfully verified their identity with a certified company.
Posted Oct 02, 2020 - 10:18 BST
This incident affected: GOV.UK Verify.