Universal Credit not working with Spanish identities
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 10:48 BST
Identified
This is a problem with Universal Credit and we do not expect a resolution in the near future.
Posted May 28, 2020 - 15:44 BST
Investigating
Universal Credit cannot be used with eIDAS identities from Spain: this is a long-term issue with no expected resolution in the near future.
Posted May 28, 2020 - 15:41 BST
This incident affected: GOV.UK Verify.