Driver and Vehicle Agency (DVA) scheduled maintenance over-running
Incident Report for GOV.UK Verify
Resolved
Hello,

DVA have resolved the issue that affected checking of Northern Irish licences, and full service has been restored. Users can now Verify with Northern Irish licences once again.

I’m sorry for the impact that this has had on your users and the service you provide, and the problems this has caused for your team.

Making sure the Document Checking Service is constantly available and robust is our priority and we’ll be doing everything we can to minimise the possibility of outage in the future. We will now start looking into why and how this happened.

The quickest way to get help is to email us or to let us know how this incident has affected you, please contact via idasupport@digital.cabinet-office.gov.uk.

Regards,

Benjamin Gill

GOV.UK Verify team
Posted Oct 29, 2019 - 10:55 GMT
Investigating
Hello,

The work done overnight yesterday did not resolve this incident. We continue to work actively with DVA to fix the current problem.

Users remain unable to verify using Northern Irish driving licences. GOV.UK Verify users who are already verified and using the service to sign-in are not impacted.

Fixing this issue is our priority and we doing everything we can to work with DVA to resolve it as quickly as possible.

We’ll continue to update you as we know more, and we’ll let you know as soon as the problem has been resolved.

We’re sorry for the inconvenience that this has caused to your users and your team.

If you need to contact us for help or anything else, please email us via idasupport@digital.cabinet-office.gov.uk

Regards,

[Name and role of person handling incident comms]

GOV.UK Verify team
Posted Oct 25, 2019 - 17:29 BST
Identified
Hello,

We are still working on resolving the current DVA outage.

DVA have now identified the problem, and will be making a fix overnight. Once this is done, we expect that users will be able to verify using Northern Irish driving licences once again.

Fixing this issue is our priority and we’re doing everything we can to resolve it as quickly as possible.

We’ll continue to update you as we know more, and we’ll let you know as soon as the problem has been resolved.

We’re sorry for the inconvenience that this has caused to your users and your team.

If you need to contact us for help or anything else, please email us via idasupport@digital.cabinet-office.gov.uk

Regards,

Benjamin Gill
DCS Support
Posted Oct 24, 2019 - 13:14 BST
Update
We are continuing to investigate this issue.
Posted Oct 24, 2019 - 13:11 BST
Update
DVA are continuing to actively work on resolving the current issue.
Posted Oct 23, 2019 - 12:27 BST
Update
Hello,

DVA are actively working on resolving the current issue.

Users will be unable to verify using Northern Irish driving licences. GOV.UK Verify users who are already verified and using the service to sign-in will not be impacted.

Fixing this issue is our priority and we are working with DVA to resolve it as quickly as possible.

We’ll continue to update you as we know more, and we’ll let you know as soon as the problem has been resolved.

We’re sorry for the inconvenience that this has caused to your users and your team.

If you need to contact us for help or anything else, please email us via idasupport@digital.cabinet-office.gov.uk

Regards,

Benjamin Gill
DCS Support
Posted Oct 22, 2019 - 14:29 BST
Investigating
Users can't currently verify their identity using a Northern Ireland driving licence.
Posted Oct 21, 2019 - 16:44 BST
This incident affected: GOV.UK Verify hub and Document Checking Service (DVA).