IMPORTANT: Users are currently unable to check UK driving licences.
Incident Report for GOV.UK Verify
Resolved
This incident has now been resolved
Posted Jun 08, 2021 - 13:16 BST
Investigating
Hello,

We are aware of and investigating a problem with the GOV.UK Verify Document Checking Service that prevents checking of UK driving licences.

Users are currently unable to use UK driving licences to Verify their identity. GOV.UK Verify users who already have an identity are unaffected.

We are working with DVLA to resolve the issue.

Regards,


GOV.UK Verify team
Posted Jun 08, 2021 - 13:06 BST
This incident affected: Document Checking Service (DVLA).