Error in German eIDAS authentication journey
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 21, 2018 - 14:52 GMT
Update
We are continuing to investigate this issue.
Posted 19 days ago. Nov 21, 2018 - 14:51 GMT
Investigating
An error occurs when users open the Ausweis 2 app to authenticate using their German identity cards.
Posted 21 days ago. Nov 19, 2018 - 13:05 GMT