Universal Credit Service unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has now been resolved.
Posted Jun 24, 2020 - 16:22 BST
Investigating
We are currently investigating the issue of Universal Credit journeys through GOV.UK Verify ending on the page "there is a problem with the service".
Posted Jun 24, 2020 - 15:07 BST
This incident affected: GOV.UK Verify.