Estonian identity scheme currently not available for UK services
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 17:53 BST
Monitoring
The Estonian identity scheme is not currently available for UK services. The identity scheme has been notified and asked to provide connectivity.
Posted Jun 03, 2020 - 10:55 BST
This incident affected: Certified companies / identity providers (European Union identity providers (UK eIDAS connector)).