Barclays slow/unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 10:21 GMT
Update
Barclays identity service is still not consistently available; you may need to use a different identity provider at this time.
Posted Mar 22, 2020 - 14:40 GMT
Monitoring
Please contact Barclays for more information.
Posted Mar 21, 2020 - 22:50 GMT
Investigating
Barclays are currently investigating some issues with their identity service; you may need to use a different identity provider at this time.
Posted Mar 20, 2020 - 19:49 GMT
This incident affected: Certified companies (Barclays).