GOV.UK Verify - Some services unavailable
Incident Report for GOV.UK Verify
Resolved
The incident has now been resolved including access to services via eIDAS
Posted 10 days ago. Jan 12, 2019 - 09:57 GMT
Update
Underlying infrastructure issue is now resolved and users can access all connected government services via Verify.

eIDAS remains unavailable while we work to implement a fix.
Posted 10 days ago. Jan 12, 2019 - 08:41 GMT
Monitoring
At present users may not be able to access some government services using GOV.UK Verify. We believe this is due to ongoing issues with the infrastructure provider used by some of the services.

In addition eIDAS is currently not available for users

We are continuing to work to monitor the issue we will update this page at approx 8:30am
Posted 10 days ago. Jan 12, 2019 - 04:08 GMT
Investigating
At present some connected services are not accessible via GOV.UK Verify.

We are investigating the cause of this issue and will update once we have more information.
Posted 10 days ago. Jan 12, 2019 - 02:51 GMT
This incident affected: GOV.UK Verify hub and eIDAS German Middleware.