IMPORTANT: Barclays is unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted 2 days ago. Dec 07, 2018 - 17:11 GMT
Update
We are continuing to investigate this issue.
Posted 3 days ago. Dec 07, 2018 - 08:54 GMT
Investigating
Hello,

Barclays is aware of and investigating a problem with their service.

- Users are unable to verify or sign-in using this service

No other services are impacted by this issue.

Barclays is looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

GOV.UK Verify team
Posted 3 days ago. Dec 07, 2018 - 08:54 GMT
This incident affected: Certified companies (Barclays).