German identity scheme currently not available for UK services
Incident Report for GOV.UK Verify
Resolved
Users should now be able to use their German identities on UK Government Services.
Posted Jun 12, 2020 - 17:49 BST
Identified
The German identity scheme currently is not available for UK services due to a configuration issue. We are working on restoring this service.
Posted Jun 10, 2020 - 15:27 BST
This incident affected: eIDAS German Middleware.