IMPORTANT: DVA Document Checking Service unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted 3 months ago. May 08, 2019 - 17:23 BST
Update
DVA is still monitoring the situation. The service might be available again during the night.

We will be updating the Status page in the morning.
Posted 3 months ago. May 07, 2019 - 23:35 BST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 07, 2019 - 23:34 BST
Monitoring
DVA expects the service to be back up and running by 9pm BTS.
Posted 3 months ago. May 07, 2019 - 18:14 BST
Identified
DVA has identified the issue and is working on the resolution of the problem.

We will continue to update this page on any progress.
Posted 3 months ago. May 07, 2019 - 17:56 BST
Investigating
Hello,

We are aware of and investigating a problem with the DVA Document Checking Service.

DVA looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,
GOV.UK Verify team
Posted 3 months ago. May 07, 2019 - 17:25 BST
This incident affected: Document Checking Service (DVA).