Verify DCS NI DVA Connectivity
Incident Report for GOV.UK Verify
Resolved
Hello,

The incident has been resolved.

Users are able to verify using Northern Ireland driving licences again.

Regards,

GOV.UK Verify - Document Checking Service Team
Posted May 21, 2020 - 15:27 BST
Update
We are continuing to investigate this issue.
Posted May 21, 2020 - 15:10 BST
Investigating
Hello,

We are aware of and investigating a problem with the GOV.UK Verify Document Checking Service.

Users are currently unable to verify using Northern Ireland driving licences but can sign-in to existing accounts.

We are looking into this as a matter of urgency and will update you as soon as we know more.

Regards,

GOV.UK Verify - Document Checking Service Team
Posted May 21, 2020 - 15:09 BST
This incident affected: Document Checking Service (DVA).