DigIdentity partial outage of verification process
Incident Report for GOV.UK Verify
Resolved
DigIdentity has resolved the network issues and can now verify new users without interruption.

Apologies for the inconvenience
Posted 5 months ago. Jul 25, 2017 - 11:43 BST
Identified
Due to network issues, DigIdentity are currently unable to process 'selfies' as part of their verification process. This is causing delays and issues for new users but does not impact sign-ins.
Posted 5 months ago. Jul 25, 2017 - 10:53 BST
This incident affected: Certified companies (DigIdentity).