SecureIdentity service is temporarily unavailable due to scheduled maintenance
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 10:25 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2020 - 09:06 BST
Identified
Hello,

SecureIdentity are currently carrying out essential maintenance.

During this time users of their service will be be unable to use the service.

Regards,

GOV.UK Verify team
Posted Sep 09, 2020 - 09:05 BST
This incident affected: Certified companies / identity providers (Secure Identity).