EU identities not available
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 10:49 BST
Identified
We are in contact with the relevant authorities that run the identity schemes in the affected EU states.
Posted May 28, 2020 - 15:47 BST
Investigating
The following countries' identity schemes are not currently available for UK services:

* Estonia
* Italy
* Portugal
* Spain
Posted May 28, 2020 - 15:46 BST
This incident affected: Certified companies / identity providers (European Union identity providers (UK eIDAS connector)).