Universal Credit not working with Spanish identities
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 11:21 GMT
Monitoring
Universal Credit cannot be used with eIDAS identities from Spain: this is a long-term issue with no expected resolution in the near future.
Posted Jun 03, 2020 - 10:59 BST