Users trying to register with a Northern Ireland driving licence may experience issues
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 13:17 BST
Investigating
Hello,

We are aware of and investigating a problem with the GOV.UK Verify Document Checking Service.

Users may experience issues when trying to verify using Northern Ireland driving licences but can sign-in to existing accounts.

We are looking into this as a matter of urgency and will update you as soon as we know more.

Regards,

GOV.UK Verify - Document Checking Service Team
Posted Apr 08, 2021 - 10:36 BST
This incident affected: Document Checking Service (DVA (Northern Ireland Driving Licence Agency)).